iClicker Campus (Formerly REEF Analytics) Service Interruption
Incident Report for iClicker Cloud
Resolved
This issue was resolved at 9:30 ET. Our engineering team has implemented a fix for this error and the correction has been verified. Thank you for your patience while we worked through this issue. All systems are operational.
Posted May 26, 2017 - 13:55 EDT
Identified
Please be advised the iClicker Campus (Formerly REEF Analytics) application is not available at this time. Our team is investigating the issue. We will report back periodically as we have more information. All other iClicker applications are operational. We are sorry for any inconvenience.
Posted May 26, 2017 - 09:38 EDT