Possible REEF Slowness
Incident Report for iClicker Cloud
Resolved
The final resolution has been deployed to our production servers and system performance has returned to normal levels.

We will provide appropriate root-cause information as it becomes available. We apologize for any inconvenience this may have caused and truly appreciate your patience.
Posted Nov 02, 2016 - 14:03 EDT
Monitoring
An initial change has been implemented, which has shown significant improvement in response times. Our engineering team is making additional changes to optimize performance and eliminate any remaining degradation.
Posted Nov 02, 2016 - 13:49 EDT
Update
Our engineering team believes they have found the root-cause of the servers slowness and are currently working to correct this issue. We will provide an update when the problem has been corrected.
Posted Nov 02, 2016 - 12:43 EDT
Identified
We continue to work through inconsistencies with our servers and will update as more information is available.
Posted Nov 02, 2016 - 11:22 EDT
Update
We are restarting our servers to clear current errors. There may be a brief outage during this restart.
Posted Nov 02, 2016 - 10:47 EDT
Investigating
While there have been no reports from clients, our REEF monitoring system is alerting on an issue with production database. While the system is currently available, there may be some slowness in responses while the team addresses the issue. We will update as more information is available.
Posted Nov 02, 2016 - 10:35 EDT