Degraded performance of student interface
Incident Report for iClicker Cloud
Resolved
Performance of the iClicker Cloud/Reef system is now restored.
Posted Sep 11, 2018 - 15:17 EDT
Update
We are continuing to investigate this issue.
Posted Sep 11, 2018 - 14:59 EDT
Investigating
We are currently investigating reports of degraded and unstable performance of the iClicker Reef Polling and Attendance modules. This seems to be affecting students' ability to properly join and/or respond in session.

There are also reports of difficulty starting or ending sessions with the iClicker Cloud and Classic applications (iClicker Classic with Reef enabled). More details will be posted as they become available.
Posted Sep 11, 2018 - 14:34 EDT
This incident affected: iClicker Cloud: Instructor Desktop Application, iClicker Student: iOS App, iclicker Student: Android App, and iClicker Student: Website.