Possible REEF Interruption - Degraded Performance of Instructor Application
Incident Report for iClicker Cloud
Resolved
AWS has verified that all services have been restored and our testing has verified that REEF if fully operational. Thank you for your patience during this time.
Posted Feb 28, 2017 - 19:17 EST
Monitoring
Amazon has put remedies in place. We are seeing the REEF application return to normal. We will continue to monitor this situation to ensure full testing and functionality of services prior to resolving this incident.
Posted Feb 28, 2017 - 16:23 EST
Identified
We have identified that the inconsistent service connections are due to service problems with our cloud service provider, Amazon Web Services (AWS). We will updated this incident as more information is made available to us.
Posted Feb 28, 2017 - 14:29 EST
Investigating
Our engineering team is currently investigating a possible REEF interruption. Some instructors have reported connection issues that may be associated with our servers. We will update as more information is available.
Posted Feb 28, 2017 - 12:31 EST