REEF Polling Student Participation
Incident Report for iClicker Cloud
Resolved
Field tests and reports from affected instructors and students have verified that the change made by our engineering team corrected the Network Errors that were seen. Thank you for your patience while we worked to fully resolve this issue.
Posted Feb 15, 2017 - 14:21 EST
Update
Our engineering team has deployed a fix to our servers to correct the network errors that some Safari users were seeing when accessing REEF via this browser. Some users may need to clear cache and restart their Safari browser prior to successfully joining a poll.

Please note: if your students are still seeing network errors and they are not using Safari, please have them contact our support team at support@reef-education.com or (866) 209-5698 so that we can collect specific device information that our Engineering team can use to further research the issue.
Posted Feb 15, 2017 - 09:46 EST
Monitoring
Our engineering team believes they have isolated the cause of the network error that some students see when joining polling sessions while using Safari. They continue to work to build, test, and deploy a fix for the Safari connection issues. Until this fix is deployed we suggest students use an alternative browser such as Chrome or Firefox.
Posted Feb 15, 2017 - 09:39 EST
Identified
Our engineering team believes they have isolated the cause of the network error that some students see when joining polling sessions while using Safari. They continue to work to build, test, and deploy a fix for the Safari connection issues. Until this fix is deployed we suggest students use an alternative browser such as Chrome or Firefox.
Posted Feb 14, 2017 - 21:30 EST
Investigating
We are currently investigating reports that students using the Safari browser are unable to participate in polls and are receiving Network errors. Our engineering team is working to try to reproduce this error as well as identify and correct the underlying root cause. A temporary work-around is to use a different browser such as Chrome or Firefox. We will updated this incident as we learn more information.
Posted Feb 13, 2017 - 15:09 EST