Students Unable to Create Reef Accounts
Incident Report for iClicker Cloud
Resolved
Our engineering team has implemented a fix for this error and the correction has been verified. Thank you for your patience while we worked through this issue.
Posted May 23, 2017 - 00:49 EDT
Monitoring
The root cause of the intermittent account opening error has been identified. Our engineering team will be releasing updated code to correct this error between midnight and 1AM eastern time.
Posted May 22, 2017 - 21:13 EDT
Identified
Student who are trying to create new Reef accounts using the web interface are intermittently unable to do so. Our team has been able to replicate this and is actively working to correct the underlying issue. We will provide an update as soon as this issue has been resolved.

Please note: Students can still create accounts using iOS or Android apps.
Posted May 22, 2017 - 16:43 EDT