Student mobile app not showing banner to join session
Incident Report for iClicker Cloud
Resolved
The incident has been resolved at approximately 8:30pm EDT. Student mobile apps should be behaving normally.
Posted Apr 04, 2019 - 21:02 EDT
Investigating
Our engineering team is currently investigating reports of students not seeing that an active session exists (and therefore students are not able to join the active session). Early indications are that this affects iOS and Android app users only. This does not affect users responding through the website https://app.reef-education.com
Posted Apr 04, 2019 - 20:20 EDT
This incident affected: iClicker Student: iOS App and iclicker Student: Android App.