Instructor web degraded performance
Incident Report for iClicker Cloud
Resolved
All services are showing operational under normal parameters.
Posted Sep 09, 2019 - 14:50 EDT
Monitoring
We have implemented a fix and are seeing all services return to stability. Our teams continue to monitor the resources to ensure continued availability and performance.
Posted Sep 09, 2019 - 13:20 EDT
Update
Further reports are that Student login and participation may be affected in some regions.

Due to continued impacts to performance, out-of-class functions may also be limited (Gradebook and Administration/Analytics).

Our teams are working towards a fix to restabilize the services.
Posted Sep 09, 2019 - 12:50 EDT
Identified
Further investigation also shows the Instructor Gradebook is affected. Some users may not be able to load the Gradebook for some courses. Our team is continuing to investigate and identify resolutions to this behavior.
Posted Sep 09, 2019 - 12:17 EDT
Investigating
Our team has identified instances of degraded performance affecting the iClicker Cloud instructor web interface. Impact seems to be limited to starting new class sessions from the WEB interface. The desktop application (Mac/Win) does not appear to be affected.
Posted Sep 09, 2019 - 12:06 EDT
This incident affected: iClicker Cloud: Instructor Desktop Application, iClicker Cloud: Instructor Website, iClicker Student: iOS App, iclicker Student: Android App, iClicker Student: Website, and Administration and Analytics.