Reef student app instability
Incident Report for iClicker Cloud
Resolved
This incident has been resolved.
Posted Aug 16, 2017 - 14:07 EDT
Monitoring
Our team has implemented some changes on the Reef servers to help improve stability and is continuing to monitor the situation.

Students may need to refresh their browser if they previously experienced issues logging in to the Reef website. Note that there were no reports of users of the iOS or Android apps experiencing this issue.
Posted Aug 16, 2017 - 13:11 EDT
Investigating
Our team is working to identify the cause of a reported inconsistency in the Reef student application. There are some reports of certain accounts not being able to log in to the site.
Posted Aug 16, 2017 - 12:37 EDT