iClicker Cloud All Users - Gradebook Display Issue
Incident Report for iClicker Cloud
Resolved
This incident has been resolved.
Posted Aug 08, 2017 - 18:20 EDT
Update
We are continuing to work and resolve this issue. Some gradebook data should now be available and clients should start to see their gradebooks update with the proper data by this evening. We will update when this is complete.
Posted Aug 08, 2017 - 16:14 EDT
Investigating
We are actively investigating an issue that individual session responses are showing as "No Response" in iClicker Cloud gradebook. This is solely a display issue. Total student scores are available and accurate.
Posted Aug 08, 2017 - 11:42 EDT