Degraded Gradebook Performance
Incident Report for iClicker Cloud
Resolved
This incident has been resolved.
Posted Sep 12, 2017 - 12:04 EDT
Identified
Thank you for your patience while we worked to identify the root cause of this issue. First, we found that there were only a few isolated instances of this happening. Second, we are still investigating, but suspect that this is caused by iClicker bases running old firmware. As a best practice we encourage all Instructors who use an iClicker base to update their firmware. You can find updated firmware versions for both Mac and PC on our downloads page: https://www.iclicker.com/downloads. We will continue to provide more information as it becomes available. Lastly, please contact us at support@iclicker.com if you encounter these issues so we can help troubleshoot.
Posted Sep 05, 2017 - 11:47 EDT
Update
Our engineering team continued to work toward identifying the root cause as well as the plan to correct this issue. We hope to have an update on the expected fix timeline later today. Thank you for your patience while this is being investigated and corrected.
Posted Sep 05, 2017 - 10:00 EDT
Update
Our engineering team continued to work toward identifying the root cause and plan to correct this issue. We hope to have an update on the expected fix timeline later today. Thank you for your patience while this is being investigated and corrected.
Posted Sep 05, 2017 - 09:56 EDT
Update
Throughout the holiday weekend our engineering team is continuing to work to identify the root-cause of this error as well correct and re-associate captured votes. We will update as more information is available, however, an update may not be available until Monday. We appreciate your patience while we work through this issue.
Posted Sep 01, 2017 - 20:15 EDT
Investigating
iClicker remote votes may not appear to be recorded mid-way through sessions. Once the error occurs, students using a clicker to vote show “no response” for all questions from that point on in the session. The votes themselves are captured to the server but fail to associate to the student. No data has been lost and we are actively working on a resolution to push data to the gradebook. We will update this incident report regularly.
Posted Sep 01, 2017 - 11:47 EDT