Extended load time for Student Web login page
Incident Report for iClicker Cloud
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 15:56 EST
Monitoring
We are seeing improvements in load times for the Student Web login page and are continuing to monitor the situation.
Posted Nov 04, 2019 - 15:37 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 04, 2019 - 14:03 EST
Identified
We have identified an issue that may affect load times for the student Web login page. The issue has been identified and a fix is being worked on. Users on IOS or Android, and those in an active web session are unaffected.
Posted Nov 04, 2019 - 13:44 EST
This incident affected: iClicker Student: Website.