Connection issue for Instructor Gradebook, v5 Application, and Analytics
Incident Report for iClicker Cloud
Resolved
All services have been restored.
Posted Jul 08, 2019 - 16:22 EDT
Monitoring
Instructor login has been fixed for both the iClicker Cloud v5 application and the online Gradebook. Work continues on iClicker Campus.
Posted Jul 08, 2019 - 14:28 EDT
Identified
Starting approximately 12:50pm Eastern Time, the Instructor and Analytics portions of iClicker Cloud showed signs of login failures. This affects the Instructor Gradebook, the v5 Instructor Application (but NOT v4.6), and iClicker Campus. Our team is working on a fix.
Posted Jul 08, 2019 - 13:48 EDT
This incident affected: iClicker Cloud: Instructor Desktop Application, iClicker Cloud: Instructor Website, and Administration and Analytics.